Untitled Document




 


Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Blog Blogs
  • fsamie1's Avatar
    Today, 07:55 AM
    Thanks, great help, I recall most of the time problem started on the way back. But last time problem was there both ways. I check it out this...
    20 replies | 499 view(s)
  • DuckSlayer1's Avatar
    Today, 06:46 AM
    I had a fuel issue with a Backwater 26.5 Kohler. Eventually I found it was air leaking into the fuel pickup tube where the tube plugs into the fuel...
    20 replies | 499 view(s)
  • h2ofwlr220's Avatar
    Yesterday, 08:25 PM
    h2ofwlr220 replied to a thread rpm help?? in Main Forum
    Check the throttle cable casing. Pry have to trim it back. When I got my new throttle cable I had to cut mine back a few inches. If you unhook the...
    1 replies | 43 view(s)
  • fsamie1's Avatar
    Yesterday, 08:14 PM
    vent is fine too since I removed gas cap and problem is still there. Do you the same problem as me and smatkin290.
    20 replies | 499 view(s)
  • spoony's Avatar
    Yesterday, 03:34 PM
    Not sure but I would run great in the morning for 3 miles then after the hunt on the way back it would crap out.. Its not the vent cause I broke it...
    20 replies | 499 view(s)
  • pamlicopintail's Avatar
    Yesterday, 12:11 PM
    pamlicopintail started a thread rpm help?? in Main Forum
    just Changed carb on a 2008 35 hyperdrive and now when you crank runs at high rpms and not responsive to throtle. any suggestions where to start?
    1 replies | 43 view(s)
  • fsamie1's Avatar
    Yesterday, 08:07 AM
    fuel restriction is the problem and what you saying will cause it. But, how can it run good sometimes and craps out other times? wonder what kind of...
    20 replies | 499 view(s)
  • spoony's Avatar
    Yesterday, 05:49 AM
    So we know its a fuel issue and your carb looks very clean. Have you switched gas tanks and connectors. I had a issue that my new motor was not...
    20 replies | 499 view(s)
  • fsamie1's Avatar
    12-02-2016, 10:19 PM
    Well guy, apparently, you totally ignored my response and still after obvious stuff that are not wrong. You also have not run your boat many times...
    20 replies | 499 view(s)
  • quackerattacker's Avatar
    12-02-2016, 05:45 AM
    If cbd would let you swap to his carb that would be a huge help. I'll bet that's what it is.Have you checked fuel flow from your fuel pump?Is your's...
    20 replies | 499 view(s)
  • smatkin290's Avatar
    12-01-2016, 12:40 PM
    That is exactly what we did to eliminate the fuel system being the issue. Sadly it did not fix the problem.
    20 replies | 499 view(s)
  • CapnCrunch's Avatar
    12-01-2016, 12:12 PM
    Deadbird8 (one of the best forum advisors) always suggested trying an alternate fuel source and line, like a 5 gal can with hose, to take your...
    20 replies | 499 view(s)
  • smatkin290's Avatar
    12-01-2016, 11:32 AM
    smatkin290 started a thread WTB: Mikuni Carb in Mud Market
    After my current issues I am wanting to purchase some spare parts so I am not out of a boat for a month of the season next time something breaks. I'm...
    0 replies | 55 view(s)
  • smatkin290's Avatar
    12-01-2016, 11:28 AM
    We have taken the carb apart as far as we can while not having to completely rebuild. Everything looks super clean with no gunk or any signs of dirt....
    20 replies | 499 view(s)
  • quackerattacker's Avatar
    12-01-2016, 10:40 AM
    It has got to be a carburetor issue. Do you run any additive in your fuel? If you don't it is probably rubber gunk from the fuel lines or carburetor....
    20 replies | 499 view(s)
  • jfitz49's Avatar
    12-01-2016, 07:54 AM
    jfitz49 created a blog entry HD 45 mag in jfitz49
    When in ruff seas motor starts to cut out when engine sprayed with water. Any suggestions?
    0 replies | 14 view(s)
  • ColumbiaBasinDuckHunter's Avatar
    11-30-2016, 10:39 PM
    If you and Bill are available Sunday, I can run over there with my boat and we could try swapping it real quick...let me know ASAP so I can sort a...
    20 replies | 499 view(s)
  • smatkin290's Avatar
    11-30-2016, 01:03 PM
    Well... My boat has been out of commission for 2 weekends now and it is getting me antsy. I have a weekend of field hunting ahead of me but would...
    20 replies | 499 view(s)
  • spoony's Avatar
    11-28-2016, 08:05 PM
    spoony replied to a thread Motor problem in Main Forum
    Very easy just pop off the front cover find the relay box and the two relays just pull straight out and put the new one's in. May want to think...
    28 replies | 868 view(s)
  • DENNYEDWARDS's Avatar
    11-28-2016, 06:22 PM
    DENNYEDWARDS replied to a thread Clutch help in Main Forum
    I agree had the same problem, replaced the switch, fixed the problem. Terminal was loose on switch where it was riveted on. Repaired old switch by...
    4 replies | 101 view(s)
  • HoopT's Avatar
    11-28-2016, 10:09 AM
    HoopT replied to a thread Motor problem in Main Forum
    i keep losing prime and have to pump the bulb. Could these relays be my problem? i thought the problem was a bad bulb until i read this. How...
    28 replies | 868 view(s)
  • CapnCrunch's Avatar
    11-28-2016, 08:45 AM
    CapnCrunch replied to a thread Clutch help in Main Forum
    By your description, it sure seems logical that your clutch switch is flaky. You could remove the back of the football and jump across the switch...
    4 replies | 101 view(s)
  • spoony's Avatar
    11-27-2016, 10:59 PM
    spoony replied to a thread Clutch help in Main Forum
    I kinda am having the same problem. I will call you tomorrow, Was up early and heading to bed
    4 replies | 101 view(s)
  • Hunter53's Avatar
    11-27-2016, 09:21 PM
    Hunter53 replied to a thread Clutch help in Main Forum
    Forgot to mention the bump works all the time... just the full engage is goofy
    4 replies | 101 view(s)
  • Hunter53's Avatar
    11-27-2016, 09:16 PM
    Hunter53 started a thread Clutch help in Main Forum
    Got a 35 cdi. Every now and again I put the boat into gear and nothing happens.... I wiggle the switch back and forth and eventually it goes into...
    4 replies | 101 view(s)
  • rudydrake's Avatar
    11-26-2016, 08:15 PM
    rudydrake replied to a thread Need gone!! $50 in Mud Market
    will this fit a 23 SD sport? how much would the shipping be to 50619 Clarksville Iowa?
    1 replies | 179 view(s)
  • drake162's Avatar
    11-26-2016, 07:20 PM
    drake162 replied to a thread Motor problem in Main Forum
    No problem
    28 replies | 868 view(s)
  • Ratton's Avatar
    11-26-2016, 06:58 PM
    Ratton replied to a thread Motor problem in Main Forum
    I'll second that!! THANKS!!
    28 replies | 868 view(s)
  • Toddh's Avatar
    11-26-2016, 03:27 PM
    For Sale 2010 Mud Buddy 35 Stage Two 170 hours $5000 obo Sent from my SM-G920V using Tapatalk
    0 replies | 75 view(s)
  • HaydenHunter's Avatar
    11-26-2016, 09:06 AM
    Looks good. When you have quality to offer, you've got to tell the story. Nice job of doing that.
    8 replies | 602 view(s)
  • fsamie1's Avatar
    11-25-2016, 08:29 PM
    I checked them today at 45 degree temperature and two were 0.002 over.
    2 replies | 118 view(s)
More Activity